A téma értékelése:
  • 0 szavazat - átlag 0
  • 1
  • 2
  • 3
  • 4
  • 5
Régi Technics
zoltán Írta:ha 20/1018
0-0918-229
javított. Tudsz róla valamit esetleg a tudását?
Utólag vettem észre hogy a mágnesen a VCO-2,-es vésés található.
zoltán
Zoltán
Válaszol
Ilyesmi paraméterei vannak: http://hangszoro.net/help/jav/dcr2020/ha20-402.jpg
H2000 hangszórókról lehetőleg ne írj privátot, kérdezd a fórumban.
Egyéb témával kapcsolatban az info@hangszoro.net címen vagyok elérhető.

Válaszol
Köszönöm. Egyébként most egy régi tv. szélessávú hangszóró van rajta. Csak szól. Mármint a mély helyett. Egyébként az itteniek szerint csak egy közepes hangsugárzó ami leégett.
zoltán
Zoltán
Válaszol
Sziasztok!
Nos tönkrement a 585-ös magas is. Kérdés: Lehet hozzá belsőt kapni és ha igen mennyiért?
zoltán
Zoltán
Válaszol
.sir.
Lehet, 7-800Ft körül kiskerben.
H2000 hangszórókról lehetőleg ne írj privátot, kérdezd a fórumban.
Egyéb témával kapcsolatban az info@hangszoro.net címen vagyok elérhető.

Válaszol
Szia!
Csak egy hülye kérdés. A 2.5-ös belső tekercse nem férne bele a 1.9-es be? Mert ha igen inkább azt vennék bele.
zoltán
Zoltán
Válaszol
Miért férne? Nem fér. Ha pontatlanul csinálják, van, hogy még az 1,9-es sem fér bele.
H2000 hangszórókról lehetőleg ne írj privátot, kérdezd a fórumban.
Egyéb témával kapcsolatban az info@hangszoro.net címen vagyok elérhető.

Válaszol
zoltán Írta:Nos tönkrement a 585-ös magas is
Ott szerintem valami gebasz lesz az erősítő, vagy a váltó körül....
Üdv: Crockoo
Válaszol
Sziasztok.
A csere megtörtént 600 pénzbe került. A bibi ott van hogy az alap cucc elmúlt már 12-éves. Kaptam a tippet: a hangváltón az összes kondit ki kellene cserélni.Ez valószínűleg meg fog történni,az erősítővel eggyütt. Köszönöm a segítséget mindkettőtöknek.
zoltán
ha van valai majd írok.
Zoltán
Válaszol
Azéert az elkók száradásától valószínűbb oka is lehet ennek a "jelenségnek".
H2000 hangszórókról lehetőleg ne írj privátot, kérdezd a fórumban.
Egyéb témával kapcsolatban az info@hangszoro.net címen vagyok elérhető.

Válaszol
Shalafi,Crockoo,Zoltan!

Én is hasonló Technics hangfal problémával küzdök, mint a korábban előttem szóló, nekem egy pár technics CS-95-ös tipusú hangfalam van, amiben szintén a magashangszóró ment tönkre, a
CS-75-öshöz annyiban hasonlít hogy a közép tipusa megegyezik, a magasat nem tudom viszont

kép alapján hasonlított a CS75ben lévőhöz...

..ez már egy pár éve így van, az enyémmel az volt igazából a baj, hogy az egyik elkezdett recsegni (később játszadoztam vele és megtaláltam, ha 1khz szinuszt adok rá akkor

mikrofonnal visszamérve az 1khz-n kívül valahol 3khz környékén is szól, ugyanis az a recsegés nem jött elő mindig)
a recsegő hangszóró próbálgatása közben ahogy nagyon füleltem, a másik magasat, meg olyan volt mintha nem is hallanám,
egész sokáig figyeltem amire rájöttem, hogy olyan mintha tényleg egyáltalán nem is szólna, meg lett nézve a keresztváltóban az egyik ellenállás volt elolvadva...

egyébként eredetileg magas helyett is valószínűleg a közép szólna főleg a magas helyett a hangfalban

Ez a nem szóló hangszóró emlékeim szerint aztán nem volt rossz, a hangváltóban elolvadt ellenállás kicserélésével,úgy emlékszek, hogy aztán jó lett.

A Panasonic szervízben akkor 7000ft környékén, nekem még elvileg tudtak volna hozatni hangszórót(a 2 fórumtárs írta, hogy nekik már nem), aztán amikorra gondoltam hogy végülis legyen akkor annyiért bele a hangszóró (kb fél évvel később) akkor azt mondták hogy már nem tudnak adni...

A lényeg: - van benne most egy pár magas (Visaton DTC-110 4ohm, a gyári is "4ohm-os volt"),

és a magas tartomány mintha alig szólna, szól a hangszóró, azt lehet hallani hogy jön is konkrétan belőle hang, nem csak a másik 2-ből(mély, közép), viszont ami szól az egész halk

az erősítőn a treble-t feltekerve illetve winamp-ban az EQ-t állítgatva lehet élvezhetővé is tenni az eredményt, de azért így sem teljesen az igazi...


Viszont: fontos előzmények:
-a nem kapható eredeti tipus helyett először Monacor DT-254 lett bele téve, ez egészen

hangosabban szólt mint az eredeti, meg mint a közép és a mély

- a DT-254-et leégettem mind a 2-t, mert recsegett éspróbálgattam szinusszal az eredetihez hasonló módon hallgatni, illetve halkabb, hangosabb zenével, hogy mi okozhatja a recsegést... Sad (valószínűleg földhurok lehetett, aminek az oka azért szűnt meg mert átpakoltam a hifit máshova és ott nem lett a tv-hez kötve,akkor még nem ismertem ezt a jelenséget)

-új pár DT-254 ez egészen halkan szól, a magas tartomány szinte hiányzik, halkan szól,

pedig a hangszórók jók

-Visaton DTC-110, ezzel a magastartomány jobb, de nem az igazi, ahogy fentebb is írtam...





a hangváltón semmilyen módosítás se lett csinálva, viszont furcsa hogy ugyanaz a tipusú hangszóró ilyen különbséget produkál

Az erősítő amivel használva van/volt szintén Technics, DX-930-as, 5x100Wos házimozi erősítő, a hangfallal egyszerre lett véve, elvileg jól működik, legalábbis látszólag nincs baja, szól, rádió is,bemenetek jók, dts/dolby dekóder szól,... elvileg minden működik...


Shalafi: a hangfal keresztváltójának a kapcsolását papírra lerajzoltam ,esetleg be tudom ide

majd tenni, hogy az általad javasolt 639 est hasonló módon, a magas elé általad javasolt

áramkörrel ebbe a hangfalba is bele lehet-e tenni
viszont mivel építettem egy Gilszkilabor-féle Méricskét, így esetleg méréseket is tudok később csinálni, hogy milyen ez a hangszint esés, viszont most nincs hozzá megfelelő mikrofonom...

Bocs a kilóméternyi post-ért Smile


Előre is köszi mindenkinek
AbcdAbcd
Válaszol




Jelenlevő felhasználók ebben a témában: 2 Vendég